Beranda Tutorial EIGRP dan OSPF Multiple Area

EIGRP dan OSPF Multiple Area

4

EIGRP dan OSPF Multiple Area

EIGRP dan OSPF Multiple Area

Pada tutorial kali ini opinikoe.com akan berbagi cara melakukan konfigurasi cisco router untuk multiple area, routing multiple area sering dilakukan oleh perusahan yang memiliki banyak cabang yang berada pada daerah berbeda dan menggunakan jaringan VPN IP, untuk simulasinya opinikoe.com menggunakan paket tracer versi 6.2, dengan study kasus seperti gambar dibawah ini :

  • Routing OSPF
  • Routing EIGRP diintegrasikan dengan Routing OSPF
  • Sharing internet

1. Router Jakarta

Router Jakarta

Router>
Router>ena
Router#conf t

Router(config)#host jakarta

jakarta(config)#line con 0
jakarta(config-line)#pass cisco
jakarta(config-line)#login
jakarta(config-line)#line vty 0 4
jakarta(config-line)#pass cisco
jakarta(config-line)#login
jakarta(config-line)#enable secret cisco
jakarta(config-line)#exit

jakarta(config)#int l0
jakarta(config-if)#ip add 192.168.10.1 255.255.255.0
jakarta(config-if)#no shut

jakarta(config-if)#int l1
jakarta(config-if)#ip add 192.168.15.1 255.255.255.0
jakarta(config-if)#no shut

jakarta(config-if)#int f0/0
jakarta(config-if)#ip add 2.1.1.1 255.255.255.0
jakarta(config-if)#no shut

jakarta(config-if)#int f0/1
jakarta(config-if)#ip add 192.168.16.1 255.255.255.0
jakarta(config-if)#no shut
jakarta(config-if)#exit

jakarta(config)#router ospf 100
jakarta(config-router)#net 192.168.10.0 0.0.0.255 area 1
jakarta(config-router)#net 192.168.15.0 0.0.0.255 area 1
jakarta(config-router)#net 2.1.1.0 0.0.0.255 area 1
jakarta(config-router)#net 192.168.16.0 0.0.0.255 area 1
jakarta(config-router)#exit
jakarta#copy run star

2. Router Medan

Router Medan

Router>
Router>ena
Router#conf t

Router(config)#host medan

medan(config)#line con 0
medan(config-line)#pass cisco
medan(config-line)#login
medan(config-line)#line vty 0 4
medan(config-line)#pass cisco
medan(config-line)#login
medan(config-line)#enable secret cisco
medan(config-line)#exit

medan(config)#int l0
medan(config-if)#ip add 192.168.20.1 255.255.255.0
medan(config-if)#no shut

medan(config-if)#int l1
medan(config-if)#ip add 192.168.25.1 255.255.255.0
medan(config-if)#no shut

medan(config-if)#int f0/0
medan(config-if)#ip add 2.1.1.2 255.255.255.0
medan(config-if)#no shut

medan(config-if)#int f0/1
medan(config-if)#ip add 3.1.1.1 255.255.255.0
medan(config-if)#no shut

medan(config-if)#int f1/0
medan(config-if)#ip add 10.10.10.2 255.255.255.0
medan(config-if)#no shut
medan(config-if)#exit

medan(config)#router ospf 100
medan(config-router)#net 192.168.20.0 0.0.0.255 area 1
medan(config-router)#net 192.168.25.0 0.0.0.255 area 0
medan(config-router)#net 2.1.1.0 0.0.0.255 area 1
medan(config-router)#net 3.1.1.0 0.0.0.255 area 0
medan(config-router)#redistribute eigrp 100
medan(config-router)#exit

medan(config)#router eigrp 100
medan(config-router)#redistribute ospf 100 metric 100000 1 255 1 1500
medan(config-router)#exit
medan#copy run star

3. Router Bekasi

Router Bekasi

Router>
Router>ena
Router#conf t

Router(config)#host bekasi

bekasi(config)#line con 0
bekasi(config-line)#pass cisco
bekasi(config-line)#login
bekasi(config-line)#line vty 0 4
bekasi(config-line)#pass cisco
bekasi(config-line)#login
bekasi(config-line)#enable secret cisco
bekasi(config-line)#exit

bekasi(config)#int l0
bekasi(config-if)#ip add 192.168.100.1 255.255.255.0
bekasi(config-if)#no shut

bekasi(config-if)#int l1
bekasi(config-if)#ip add 192.168.101.1 255.255.255.0
bekasi(config-if)#no shut

bekasi(config-if)#int f0/0
bekasi(config-if)#ip add 10.10.10.1 255.255.255.0
bekasi(config-if)#no shut

bekasi(config)#router eigrp 100
bekasi(config-router)#net 192.168.100.0
bekasi(config-router)#net 192.168.101.0
bekasi(config-router)#net 10.10.10.0
bekasi(config-router)#exit
bekasi#copy run star

4. Router Makasar

Router Makasar

Router>
Router>ena
Router#conf t

Router(config)#host makasar

makasar(config)#line con 0
makasar(config-line)#pass cisco
makasar(config-line)#login
makasar(config-line)#line vty 0 4
makasar(config-line)#pass cisco
makasar(config-line)#login
makasar(config-line)#enable secret cisco
makasar(config-line)#exit

makasar(config)#int l0
makasar(config-if)#ip add 192.168.30.1 255.255.255.0
makasar(config-if)#no shut

makasar(config-if)#int l1
makasar(config-if)#ip add 192.168.35.1 255.255.255.0
makasar(config-if)#no shut

makasar(config-if)#int f0/0
makasar(config-if)#ip add 4.1.1.1 255.255.255.0
makasar(config-if)#no shut

makasar(config-if)#int f0/1
makasar(config-if)#ip add 3.1.1.2 255.255.255.0
makasar(config-if)#no shut
makasar(config-if)#exit

makasar(config)#router ospf 100
makasar(config-router)#net 192.168.30.0 0.0.0.255 area 2
makasar(config-router)#net 192.168.35.0 0.0.0.255 area 0
makasar(config-router)#net 4.1.1.0 0.0.0.255 area 2
makasar(config-router)#net 3.1.1.0 0.0.0.255 area 0
makasar(config-router)#exit
makasar#copy run star

5. Router Bandung

Router Bandung

Router>
Router>ena
Router#conf t

Router(config)#host bandung

bandung(config)#line con 0
bandung(config-line)#pass cisco
bandung(config-line)#login
bandung(config-line)#line vty 0 4
bandung(config-line)#pass cisco
bandung(config-line)#login
bandung(config-line)#enable secret cisco
bandung(config-line)#exit

bandung(config)#int l0
bandung(config-if)#ip add 192.168.40.1 255.255.255.0
bandung(config-if)#no shut

bandung(config-if)#int l1
bandung(config-if)#ip add 192.168.45.1 255.255.255.0
bandung(config-if)#no shut

bandung(config-if)#int f0/0
bandung(config-if)#Description LANOSPF
bandung(config-if)#ip add 4.1.1.2 255.255.255.0
bandung(config-if)#ip nat inside
bandung(config-if)#no shut

bandung(config-if)#int f0/1
bandung(config-if)#Description Internet
bandung(config-if)#ip add 200.1.1.2 255.255.255.0
bandung(config-if)#ip nat outside
bandung(config-if)#no shut
bandung(config-if)#exit

bandung(config-if)#ip nat inside source list 1 int f0/1 overload
bandung(config-if)#ip route 0.0.0.0 0.0.0.0 200.1.1.1
bandung(config-if)#access-list 1 permit any
bandung(config-if)#exit

bandung(config)#router ospf 100
bandung(config-router)#net 192.168.40.0 0.0.0.255 area 2
bandung(config-router)#net 192.168.45.0 0.0.0.255 area 2
bandung(config-router)#net 4.1.1.0 0.0.0.255 area 2
bandung(config-router)#net 200.1.1.0 0.0.0.255 area 2
bandung(config-router)#default-information originate
bandung(config-router)#exit
bandung#copy run star

show ip int brief  ##untuk melihat interfaces up

EIGRP dan OSPF Multiple Area

show run ##untuk melihat hasil konfigurasi

EIGRP dan OSPF Multiple Area

Kalau hasil ouput sobat sudah seperti gambar diatas maka konfigurasi sudah benar. Untuk pertanyaan lebih lanjut silahkan tinggal pesan dikolom komentar untuk slow respon atau follow G + opinikoe.com untuk fast respon. Sampai ketemu di tutorial routing berikutnya.

BERBAGI

4 KOMENTAR

LEAVE A REPLY