Beranda Tutorial Sharing Internet Cisco Router

Sharing Internet Cisco Router

3

Pada tutorial kali ini opinikoe.com akan berbagi cara melakukan konfigurasi cisco router untuk keperluan sharing internet, untuk simulasinya opinikoe.com menggunakan paket tracer versi 6.2, dengan study kasus seperti gambar dibawah ini :

  • Lan DHCP
  • Aktifkan service Telnet & Password Login Router

Sharing Internet Cisco Router1. Router Telkom

Router ini opinikoe.com konfigurasi sederhana saja untuk melewatkan data ke server google.com, sebagai berikut :

Router>
Router>ena
Router#conf t
Router(config)#host ISP-TELKOM

ISP-TELKOM(config)#int f0/0
ISP-TELKOM(config-if)#ip add 8.8.8.1 255.255.0.0
ISP-TELKOM(config-if)#no shut

ISP-TELKOM(config-if)#int f0/1
ISP-TELKOM(config-if)#ip add 172.20.20.1 255.255.255.0
ISP-TELKOM(config-if)#no shut
ISP-TELKOM(config-if)#exit
ISP-TELKOM(config)#exit
ISP-TELKOM#copy run start   ## untuk save

2. Router Office

Router>ena
Router#conf t
Router(config)#host R-OFFICE
R-OFFICE(config)#line con 0
R-OFFICE(config-line)#pass cisco
R-OFFICE(config-line)#login
R-OFFICE(config-line)#line vty 0 4
R-OFFICE(config-line)#pass cisco
R-OFFICE(config-line)#login
R-OFFICE(config-line)#enable secret cisco

R-OFFICE(config)#int f0/0
R-OFFICE(config)#Description Lan
R-OFFICE(config-if)#ip add 172.100.1.1 255.255.255.0
R-OFFICE(config-if)#ip nat inside
R-OFFICE(config-if)#no shut


R-OFFICE(config-if)#int f0/1
R-OFFICE(config)#Description Internet
R-OFFICE(config-if)#ip add 172.20.20.5 255.255.255.0
R-OFFICE(config-if)#ip nat outside
R-OFFICE(config-if)#no shut
R-OFFICE(config-if)#exit

R-OFFICE(config)#ip nat inside source list 1 int f0/1 overload
R-OFFICE(config)#ip route 0.0.0.0 0.0.0.0 172.20.20.1
R-OFFICE(config)#access-list 1 permit any


R-OFFICE(config)#ip dhcp pool lan1
R-OFFICE(dhcp-config)#net 172.100.1.0 255.255.255.0
R-OFFICE(dhcp-config)#default-router 172.100.1.1
R-OFFICE(dhcp-config)#dns-server 8.8.8.8
R-OFFICE(dhcp-config)#exit
R-OFFICE(config)#exit
R-OFFICE#copy run start ##untuk save
R-OFFICE#show ip int brief  ##untuk melihat interfaces up

Sharing Internet Cisco Router

Kalau hasil ouput sobat sudah seperti gambar diatas maka konfigurasi sudah benar, tinggal melakukan pengcekan IP address apakah sudah bisa didapatkan secara otomatis dan tes ping ke internet. Untuk pertanyaan lebih lanjut silahkan tinggal pesan dikolom komentar untuk slow respon atau follow G + opinikoe.com untuk fast respon. Sampai ketemu di tutorial routing berikutnya.

BERBAGI

3 KOMENTAR

LEAVE A REPLY